
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://selmasun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ghouls and goods, health, halloween, alabama cooperative extension system, food, pretzel, vegetable, gastronomy, snack, pumpkin, grape, katie funderburk" />
<meta name="news_keywords" content="ghouls and goods, health, halloween, alabama cooperative extension system, food, pretzel, vegetable, gastronomy, snack, pumpkin, grape, katie funderburk" />
<meta name="description" content="It&rsquo;s the season for spooky ghosts, pumpkins and maybe a few delicious treats. Children and adults alike are looking forward to costumes and candy, but fruits and vegetables can be" />
<meta name="author" content="Dustin Duncan | Alabama Cooperative Extension System" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?crop=881%2C463%2C0%2C80&amp;resize=881%2C463&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="881" />
<meta property="og:image:height" content="463" />
<meta property="og:title" content="Ghouls and Goodies: A Healthier Halloween" />
<meta property="og:description" content="It&rsquo;s the season for spooky ghosts, pumpkins and maybe a few delicious treats. Children and adults alike are looking forward to costumes and candy, but fruits and vegetables can be" />
<meta property="og:site_name" content="Selma Sun" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/selmasunnewspaper/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Dustin Duncan | Alabama Cooperative Extension System","start_hour":"11","id":"d3ffbf3c-56db-11ed-97a8-7326b793f73a","app":"editorial","ga_page":"\/news\/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":373},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-179169923-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15587/cc.js?ns=_cc15587" id="LOTCC_15587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15587.add('tp', 'TNNW');
		_cc15587.add('act', ' User Login');
		_cc15587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15587.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'd3ffbf3c-56db-11ed-97a8-7326b793f73a';
    __tnt.ads.dfp.targeting.k = ["ghouls and goods","health","halloween","alabama cooperative extension system","food","pretzel","vegetable","gastronomy","snack","pumpkin"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/selmasun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950465() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "selmasun.com",
            discovery: {
                element: "#evvnt-calendar-950465",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Selma Sun",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642","asset_id":"e9f556bf-efa7-5c66-919f-a80ba7ec6f4a","title":"Who should be this week\\'s Player of the Week?","url":"\/news\/state\/who-should-be-this-weeks-player-of-the-week\/poll_e9f556bf-efa7-5c66-919f-a80ba7ec6f4a.html","results":"https:\/\/selmasun.com\/news\/state\/who-should-be-this-weeks-player-of-the-week\/poll_e9f556bf-efa7-5c66-919f-a80ba7ec6f4a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_text":"Click here to subscribe to our print edition","button_url":"\/site\/forms\/subscription_services\/subscribe\/","display_again":"24","display_timer":"5","display_triggers":"visitor_enter","enable_email":"1","headline_text":"See what's happening in your town each day","list_ids":"70a169b2-d038-11ea-bb03-833c5d68c52f, 557a6968-d038-11ea-bb03-8fdd92605d1b","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","overlay_action":"centered","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"980516"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"button_text":"Click here to subscribe to our print edition","button_url":"\/site\/forms\/subscription_services\/subscribe\/","display_again":"24","display_timer":"5","display_triggers":"visitor_enter","enable_email":"1","headline_text":"See what's happening in your town each day","list_ids":"70a169b2-d038-11ea-bb03-833c5d68c52f, 557a6968-d038-11ea-bb03-8fdd92605d1b","require_user_account":"","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_style":"default","button_size":" ","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","overlay_action":"centered","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"980516"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ghouls and Goodies: A Healthier Halloween | News | selmasun.com</title>
            
    <style>body { background-color: #f2f0f1; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1b3e7c; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #d02030; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #aaa090; } .navbar-toggle .icon-bar { background-color: #aaa090 !important; } .navbar-toggle .sr-only-show { color: #aaa090 !important; } #site-top-nav .list-inline>li>a { color: #d02030; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #aaa090; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d02030; }#site-header{ border-bottom: 3px solid #d02030; }#site-footer{ border-top: 3px solid #d02030; } .tnt-bg-accent { background-color: #d02030; } a .tnt-caret-down { color: #d02030; } .block-title .block-title-inner { border-color: #d02030; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d02030; } .form-control:focus { border-bottom-color: #d02030; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ #site-header {border-bottom: 0px solid #1b3e7c;} #site-top-nav-container .nav > li > a {padding: 4px 14px;} #user-controls-941693 {padding-top: 5px;} .user-control-link {color: #d02030;} .subscribe-banner .img-responsive { position: relative; left: 112px; } #main-navigation li a:hover {color:#1b3e7c;} #main-navigation { border-top: 2px solid #1b3e7c!important; border-bottom: 2px solid #1b3e7c!important; margin-bottom: 0px; } .nav>li>a { padding: 10px 10px; } @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a{padding-left:7px;padding-right:7px;font-size:14px}} .navbar-default .navbar-nav > li > a:hover {background-color: #ffffff;} .navbar-left .navbar-nav > li > a { border-left: 1px solid #1b3e7c!important; font-size: 15px !important; text-transform: uppercase; font-weight: 600; margin-top:5px; margin-bottom:5px; } @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a{padding-left:8px;padding-right:8px;font-size:14px !important}} .navbar-default .dropdown-menu>li>a { color:#1b3e7c!important;} .navbar-default .dropdown-menu>li>a:hover { background:#d02030;color:#ffffff!important;} .navbar-header {padding-top: 7px;} .navbar-default .navbar-toggle:hover {background-color: #ffffff!important;} .btn-primary { color: #fff; background-color: #4079dd; border-color: #1b3e7c; } .btn-primary:hover { color: #fff; background-color: #1b3e7c; border-color: #4079dd; } .breaking .breaking-title {padding: 20px 15px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4 {text-transform:uppercase;} /* #block-941664 .service-price-text { display: none; } */ .center-bottom-links .list-inline.block-links.pos-bottom { border-top: 0px solid rgba(0,0,0,.1); } .center-bottom-links .list-inline.block-links.pos-bottom { text-align: center; } .footer-logo .img-responsive {margin: 0 auto;text-align:center;} /* HAMBURGER MENU */ .offcanvas-drawer, .offcanvas-content-left, .offcanvas-content-right { background-color: #a41a27; /*#1b3e7c;*/ color: #fff; text-shadow: 0 1px 1px rgba(0,0,0,.2); } .offcanvas-drawer .navbar-nav .panel-title a { color: #ffffff!important; text-shadow: none!important; } .offcanvas-drawer .navbar-nav li a { color: #ffffff; text-shadow: none!important; } .offcanvas-drawer a { color: #e5eaff!important; } /* Marketplace image sizing wcline */ #tncms-block-1044092 .tnt-prop-img { max-width: 150px; } /* end - wcline */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://selmasun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ghouls and Goodies: A Healthier Halloween | News | selmasun.com" href="http://selmasun.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-d3ffbf3c-56db-11ed-97a8-7326b793f73a  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('selmasun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Dustin+Duncan+%7C+Alabama+Cooperative+Extension+System&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=d3ffbf3c-56db-11ed-97a8-7326b793f73a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=373&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-179169923-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://selmasun.com/tncms/admin/editorial-asset/?edit=d3ffbf3c-56db-11ed-97a8-7326b793f73a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-941694" class="tncms-block hidden-md hidden-lg"><div id="user-controls-941694" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://selmasun.com/users/signup/?referer_url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://selmasun.com/users/login/?referer_url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://selmasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-941694').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://selmasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://selmasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://selmasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-941694').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://selmasun.com/users/logout/" id="user-logout-form-941694"><input type="hidden" name="referer_url" value="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:selmasun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal_notices/"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/black_belt_news/"  class="nav-link tnt-section-black-belt-news ">Black Belt News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.centralalabamahub.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-941690" class="tncms-block hidden-md hidden-lg"><ul id="site-search-941690-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-941690" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-941690" class="site-search-form input-group default normal ">
        <label for="site-search-941690-term" class="sr-only">Site search</label>
        <input id="site-search-941690-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-941690-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-941690" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1382735" class="tncms-block"><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.loadNetworkJS(7660)</script></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-983806" class="tncms-block pull-right"><div id="user-controls-983806" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://selmasun.com/users/signup/?referer_url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://selmasun.com/users/login/?referer_url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://selmasun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-983806').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://selmasun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://selmasun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://selmasun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-983806').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://selmasun.com/users/logout/" id="user-logout-form-983806"><input type="hidden" name="referer_url" value="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-941691" class="tncms-block"><div class="follow-links-941691 follow-links pull-right">
    
    <section id="block-941691" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/selmasunnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yourselmasun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCGkNqzmQbfzMEFjqZ4PpM9g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/selmasunnewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://selmasun.com",
  "sameAs" : ["https://www.facebook.com/selmasunnewspaper/","https://twitter.com/yourselmasun/","https://www.youtube.com/channel/UCGkNqzmQbfzMEFjqZ4PpM9g?view_as=subscriber","https://www.instagram.com/selmasunnewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-941658" class="tncms-block site-logo"><div id="site-logo-941658" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/7157c6ec-c77a-11ea-bb03-e3d209affba4.png 990w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="941"
            height="187"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1382797" class="tncms-block"><broadstreet-zone zone-id="97816"></broadstreet-zone></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-941689" class="tncms-block"><ul id="site-search-941689-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-941689" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-941689" class="site-search-form input-group pull-right normal ">
        <label for="site-search-941689-term" class="sr-only">Site search</label>
        <input id="site-search-941689-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-941689-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-941689" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-941695" class="tncms-block"><div id="weather-941695" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=36701" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="36701">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_941695" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Selma, AL
                                
                                <small>(36701)</small>
                            </h4><h5>Today</h5>
                                <p>Sun and clouds mixed. High 78F. Winds E at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness. Low near 60F. Winds E at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 28, 2022 @ 12:46 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=36701"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-941686" class="tncms-block"><div id="site-logo-941686" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3e2f7442-85d7-11eb-866d-7b8fa0f07c2f.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="941"
            height="187"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:selmasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legal_notices/"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-black-belt-news"  href="/news/black_belt_news/"  tabindex="0" >
                    <span class="nav-label ">Black Belt News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.centralalabamahub.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&body=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1382799" class="tncms-block"><broadstreet-zone zone-id="97817"></broadstreet-zone></div></div></div>
        </div><div id="modal-image-270dfca0-56de-11ed-9fa5-d3d730287a65" class="modal fullscreen in modal-image image-default modal-270dfca0-56de-11ed-9fa5-d3d730287a65" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=400%2C283"
                        srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=640%2C453 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=881%2C623 990w"
                        sizes="100vw"
                        
                        width="881"
                        height="623"
                        alt="Halloween image from ACES"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-270dfca0-56de-11ed-9fa5-d3d730287a65" data-target=".caption-inner-modal-image-270dfca0-56de-11ed-9fa5-d3d730287a65">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-270dfca0-56de-11ed-9fa5-d3d730287a65 collapse in"><div class="caption-text"><p>Image from <a href="http://ACES.edu">ACES.edu</a>.&nbsp;</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fhalloween-image-from-aces%2Fimage_270dfca0-56de-11ed-9fa5-d3d730287a65.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Halloween%20image%20from%20ACES&url=https%3A%2F%2Fselmasun.com%2Fhalloween-image-from-aces%2Fimage_270dfca0-56de-11ed-9fa5-d3d730287a65.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/270dfca0-56de-11ed-9fa5-d3d730287a65" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Halloween%20image%20from%20ACES&body=https%3A%2F%2Fselmasun.com%2Fhalloween-image-from-aces%2Fimage_270dfca0-56de-11ed-9fa5-d3d730287a65.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"270dfca0-56de-11ed-9fa5-d3d730287a65"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://selmasun.com/halloween-image-from-aces/image_270dfca0-56de-11ed-9fa5-d3d730287a65.html', '[data-copy-inline-270dfca0-56de-11ed-9fa5-d3d730287a65]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-270dfca0-56de-11ed-9fa5-d3d730287a65
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-270dfca0-56de-11ed-9fa5-d3d730287a65-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="270dfca0-56de-11ed-9fa5-d3d730287a65" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="270dfca0-56de-11ed-9fa5-d3d730287a65" class="save-list-270dfca0-56de-11ed-9fa5-d3d730287a65-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="270dfca0-56de-11ed-9fa5-d3d730287a65" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-270dfca0-56de-11ed-9fa5-d3d730287a65 img { max-height: 623px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="asset article-default"  data-url="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It’s the season for spooky ghosts, pumpkins and maybe a few delicious treats. Children and adults alike are looking forward to costumes and candy, but fruits and vegetables can be part of the holiday fun too. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?crop=881%2C463%2C0%2C80&resize=881%2C463&order=crop%2Cresize">
            <meta itemprop="width" content="881">
            <meta itemprop="height" content="463">
        </div>
        <meta itemprop="name" content="selmasun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" />
    <style>
                .asset-paging .direction {
                    color: #d02030;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/selmasun.com\/tncms\/search\/mlt\/?origin=d3ffbf3c-56db-11ed-97a8-7326b793f73a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="asset-paging">
                <div id="paging-prev-d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="paging-link prev offset"></div>
                <div id="paging-next-d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ghouls and Goodies: A Healthier Halloween
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Dustin Duncan | Alabama Cooperative Extension System</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-28T11:39:00-05:00" class="tnt-date asset-date text-muted">
            Oct 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-28T11:39:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-28T11:39:00-05:00">
    <meta itemprop="datePublished" content="2022-10-28T11:39:00-05:00">
    <meta itemprop="dateModified" content="2022-10-28T11:39:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&body=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-270dfca0-56de-11ed-9fa5-d3d730287a65" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-270dfca0-56de-11ed-9fa5-d3d730287a65" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="881">
            <meta itemprop="height" content="623">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=400%2C283"
                        srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=225%2C159 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=300%2C212 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=400%2C283 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=540%2C382 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=640%2C453 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=750%2C530 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/70/270dfca0-56de-11ed-9fa5-d3d730287a65/635c04b072bf4.image.jpg?resize=881%2C623 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="881"
                        height="623"
                        alt="Halloween image from ACES"
                        class="img-responsive full tnt-restrict-img-270dfca0-56de-11ed-9fa5-d3d730287a65 default" />
            </div><style>
                .tnt-restrict-img-270dfca0-56de-11ed-9fa5-d3d730287a65 {
                    max-width: 881px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Image from <a href="http://ACES.edu">ACES.edu</a>.&nbsp;</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" data-smart-adunit="/132916964,22061799266/selmasun.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&body=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html', '[data-copy-stacked-d3ffbf3c-56db-11ed-97a8-7326b793f73a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-d3ffbf3c-56db-11ed-97a8-7326b793f73a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3ffbf3c-56db-11ed-97a8-7326b793f73a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&body=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html', '[data-copy-inline-top-d3ffbf3c-56db-11ed-97a8-7326b793f73a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-d3ffbf3c-56db-11ed-97a8-7326b793f73a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3ffbf3c-56db-11ed-97a8-7326b793f73a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It’s the season for spooky ghosts, pumpkins and maybe a few delicious treats. Children and adults alike are looking forward to costumes and candy, but fruits and vegetables can be part of the holiday fun too.</p><p>Parents may look for ways to limit the amount of sugary foods like candy for their little ones during the spooky season. However, according to Katie Funderburk, an Alabama Cooperative Extension System specialist and registered dietitian, it’s also a great time to introduce new healthy foods to children through kitchen crafts and themed snacks.</p><p>“Letting kids play with food or participate in cooking or preparation can actually help picky eaters try new fruits and vegetables,” she said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h2><strong>Sugar Intake</strong></h2><p>As far as limiting sugar intake, parents can decide how to handle the stash of candy their children will inevitably bring home this time of year.</p><p>“Different approaches work for different families,” Funderburk said. “Some like to enjoy candy without restraint around the holiday as a way of keeping with the traditions they experienced as a kid. Eating a variety of foods and living an active lifestyle is a year-round practice that won’t be derailed by holiday indulgence.”</p><p>For these families, having excess candy available can be an opportunity to teach children about the importance of oral hygiene. The Centers for Disease Control and Prevention offers tips for oral hygiene for children, including brushing teeth twice a day and drinking tap water, which contains fluoride important for strong teeth.</p><p>Funderburk said that sugar intake can also be monitored in other ways, such as offering water or milk instead of sugar-sweetened beverages and moving sweet snacks to a higher shelf in the pantry or somewhere out of sight.</p><h2><strong>More Tips</strong></h2><p>For families who wish to limit candy consumption around Halloween, Funderburk has some additional tips.</p><p>“Serve a few pieces of candy as dessert alongside a healthy meal or include it on a snack tray with nutrient-rich cheese and crackers or veggies and dip,” she said. “Mix candy into homemade trail mix, granola or plain popcorn so it is served along with high fiber foods.”</p><p>Funderburk advises against using candy as a reward—or withholding it as a punishment—as research shows this can backfire and make candy more desirable over the long term.</p><p>Cooking and crafting together in the kitchen and dancing to silly Halloween songs are great ways to make healthy food and physical activity fun for the whole family. Check out the following fun and healthy Halloween-themed snacks from the Live Well Kitchen.</p><h3><strong>Banana Ghosts and Tangerine Pumpkins</strong></h3><p><strong>Ingredients</strong></p><ul><li>Bananas</li><li>Tangerines</li><li>Raisins</li><li>Celery stalks</li></ul><p>There’s nothing like going simple but effective when making spooky treats. Let’s start with a simple treat easy for littler children to help create. Banana ghosts and tangerine pumpkins are a Halloween favorite.</p><p>For the ghosts, peel a banana, cut it in half, and use raisins for the eyes and mouth. Nut butter or toothpicks can be used to hold the eyes in place if needed.</p><p>For the pumpkins, peel a tangerine, cut a celery stalk into thirds and place the stem in the top of the tangerine. The result is a beautiful little pumpkin that is full of nutrients kids need, like potassium, fiber and vitamin C.</p><p><strong>Ghost Popsicles</strong></p><p><strong>Ingredients</strong></p><ul><li>Greek yogurt</li><li>Popsicle sticks</li><li>Raisins</li></ul><p>Greek yogurt, raisins and popsicle sticks are the only ingredients for these eerie frozen visitors.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>First, get out a cookie sheet and line a few popsicle sticks out. Take a sandwich bag and cut out a small hole in the corner. Put the yogurt in the sandwich bag and pipe onto the stick in the shape of a ghost. Use the raisins as eyes and the month. Put them into the freezer for about 30 minutes. Then, enjoy!</p><h3><strong>Pretzel Brooms</strong></h3><ul><li>Ingredients</li><li>Pretzel sticks</li><li>Cheese sticks</li></ul><p>Who doesn’t like a delicious snack with a bit of magic that may clean up after itself? Well, it probably won’t do any cleaning, but it definitely doesn’t take long to make.</p><p>To make the pretzel brooms:</p><ol><li>Peel a mozzarella cheese stick (or any flavor of cheese stick) and cut it into thirds.</li><li>Cut the bottom of each cheese stick piece into strips diagonally to make it look like a broom.</li><li>Take a pretzel stick and place it inside the top of the cheese to make tiny brooms.</li></ol><p>Now, you’re ready for a snack, sweeping the counter or possibly a ride around the neighborhood.</p><h3><strong>Fruit/Pretzel Spiders</strong></h3><p><strong>Ingredients</strong></p><ul><li>Plum</li><li>Pretzel sticks</li><li>Dark grapes</li></ul><p>These creepy little crawlers will add a touch of nutrition and flavor to any Halloween snack this year.</p><p>The body of the spider is a plum, and the legs are grapes. Start by taking thin pretzel sticks and a couple through the grapes and into the side of the plum. In the last grape of the leg, take another pretzel stick and put it into the bottom, adding more grapes until the bottom part of the leg hits the surface.</p><p>Repeat that process to make eight legs for your spider.</p><h3><strong>Vegetable Monster</strong></h3><p><strong>Ingredients</strong></p><ul><li>Lettuce leaves</li><li>Live Well Alabama’s Creamy Cucumber Dill Dip</li><li>Black olives</li><li>Celery stalks</li><li>Baby carrots</li><li>Cauliflower</li><li>Bell peppers</li><li>Cucumbers</li><li>Mushrooms</li><li>Grape tomatoes</li><li>Broccoli</li></ul><p>Be careful when creating this vegetable monster because it may come alive. In all seriousness, this creation does have plenty of ingredients that were living at some point. It’s best to follow these directions and use the visual aid to help construct the monster.</p><p>Starting with the head, start with a small bowl and use lettuce leaves to form the monster’s hair. Then, fill the small bowl with Live Well Alabama’s Creamy Cucumber Dill Dip. Take two black olives and place them on top of the dip as eyes.</p><p>Moving to the body, use celery stalks as the shoulders, baby carrots as the arms and cauliflower florets as hands. Place several cucumber slices overlapping each other in a row to look like a spine and use bell pepper slices as the ribs.</p><p>Use sliced mushroom as the hips, more celery stalks as the upper leg, cauliflower as a knee, bell peppers as the lower leg, grape tomatoes as the feet and broccoli florets as the toes.</p><p>As you put it all together, watch the monster come alive! Feel free to mix up the veggies as desired.</p><h2><strong>More Information</strong></h2><p>For more recipes or tips for nutrition, visit <a href="http://LiveWellAlabama.com">LiveWellAlabama.com</a> or on Facebook, Twitter, Instagram and Pinterest.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20selmasun.com/tncms/asset/editorial/d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSelma%20Sun%5D%20Ghouls%20and%20Goodies%3A%20A%20Healthier%20Halloween&body=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3ffbf3c-56db-11ed-97a8-7326b793f73a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://selmasun.com/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html', '[data-copy-inline-d3ffbf3c-56db-11ed-97a8-7326b793f73a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-d3ffbf3c-56db-11ed-97a8-7326b793f73a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3ffbf3c-56db-11ed-97a8-7326b793f73a" class="save-list-d3ffbf3c-56db-11ed-97a8-7326b793f73a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3ffbf3c-56db-11ed-97a8-7326b793f73a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ghouls%20and%20goods%22#tncms-source=keyword" class="tag-ghouls-and-goods label label-default" data-tncms-track-dmp='search: ghouls-and-goods' rel="nofollow">Ghouls And Goods</a>
                </li> <li>
                    <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health' rel="nofollow">Health</a>
                </li> <li>
                    <a href="/search/?k=%22halloween%22#tncms-source=keyword" class="tag-halloween label label-default" data-tncms-track-dmp='search: halloween' rel="nofollow">Halloween</a>
                </li> <li>
                    <a href="/search/?k=%22alabama%20cooperative%20extension%20system%22#tncms-source=keyword" class="tag-alabama-cooperative-extension-system label label-default" data-tncms-track-dmp='search: alabama-cooperative-extension-system' rel="nofollow">Alabama Cooperative Extension System</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food' rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22pretzel%22#tncms-source=keyword" class="tag-pretzel label label-default" data-tncms-track-dmp='search: pretzel' rel="nofollow">Pretzel</a>
                </li> <li>
                    <a href="/search/?k=%22vegetable%22#tncms-source=keyword" class="tag-vegetable label label-default" data-tncms-track-dmp='search: vegetable' rel="nofollow">Vegetable</a>
                </li> <li>
                    <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy' rel="nofollow">Gastronomy</a>
                </li> <li>
                    <a href="/search/?k=%22snack%22#tncms-source=keyword" class="tag-snack label label-default" data-tncms-track-dmp='search: snack' rel="nofollow">Snack</a>
                </li> <li>
                    <a href="/search/?k=%22pumpkin%22#tncms-source=keyword" class="tag-pumpkin label label-default" data-tncms-track-dmp='search: pumpkin' rel="nofollow">Pumpkin</a>
                </li> <li>
                    <a href="/search/?k=%22grape%22#tncms-source=keyword" class="tag-grape label label-default" data-tncms-track-dmp='search: grape' rel="nofollow">Grape</a>
                </li> <li>
                    <a href="/search/?k=%22katie%20funderburk%22#tncms-source=keyword" class="tag-katie-funderburk label label-default" data-tncms-track-dmp='search: katie-funderburk' rel="nofollow">Katie Funderburk</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-977804" class="tncms-block"><section id="block-977804" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-977804 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-977804" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-977804" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d3ffbf3c-56db-11ed-97a8-7326b793f73a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d3ffbf3c-56db-11ed-97a8-7326b793f73a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://selmasun.com/users/login/?referer_url=https%3A%2F%2Fselmasun.com%2Fnews%2Fghouls-and-goodies-a-healthier-halloween%2Farticle_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1382801" class="tncms-block"><broadstreet-zone zone-id="97818"></broadstreet-zone></div><div id="tncms-block-980540" class="tncms-block"><div data-service-id="4048" class="subscription-service panel panel-default subscription-service-digital event-handled" data-impression="true">
        <div style="background-color:#d02030" class="panel-heading service-heading">
            <h3 class="panel-title">Subscribe to the Selma Sun today!</h3>
        </div>
        <div class="panel-body">
            <div class="service-desc">
                <p>Subscribe to our print or digital edition.</p>
            </div>
            <div class="row row-eq-height">
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                                <div class="service-price-text">

                                </div>
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4048" data-subscription-service-zipcodes class="btn btn-primary pull-right" href="/site/forms/subscription_services/" data-subscription-position="2">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div></div><div id="tncms-block-941621" class="tncms-block visible-lg visible-md"><section id="block-941621" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-941621 ">
        <div class="block-title-inner">
            <h2>
                
                Latest Articles
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hundreds-gather-for-annual-wild-game-cook-off-to-raise-funds-for-conservation-and-education/article_4b7307e6-56e0-11ed-9ae8-5ffc09a311da.html" class="tnt-asset-link" aria-label="Hundreds gather for annual wild game cook-off to raise funds for conservation and education ">
        

        
            Hundreds gather for annual wild game cook-off to raise funds for conservation and education </a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ghouls-and-goodies-a-healthier-halloween/article_d3ffbf3c-56db-11ed-97a8-7326b793f73a.html" class="tnt-asset-link" aria-label="Ghouls and Goodies: A Healthier Halloween">
        

        
            Ghouls and Goodies: A Healthier Halloween</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/morgan-academy-downs-pickens-30-0/article_a817c0d8-56d4-11ed-b887-4b10b98f97a1.html" class="tnt-asset-link" aria-label="Morgan Academy downs Pickens 30-0">
        

        
            Morgan Academy downs Pickens 30-0</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/southside-panthers-win-crosstown-rivalry-with-dallas-county-hornets-thursday/article_b650088c-56d3-11ed-9ad1-73a24e876645.html" class="tnt-asset-link" aria-label="Southside Panthers win crosstown rivalry with Dallas County Hornets Thursday">
        

        
            Southside Panthers win crosstown rivalry with Dallas County Hornets Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/black_belt_news/city-of-uniontown-trunk-or-treat-is-oct-31/article_a8d71e64-563a-11ed-98cf-67c7dd488839.html" class="tnt-asset-link" aria-label="City of Uniontown Trunk or Treat is Oct. 31">
        

        
            City of Uniontown Trunk or Treat is Oct. 31</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/british-noblewoman-to-speak-at-2023-whs-tour-of-homes/article_cc5ea24a-5634-11ed-8d98-238ce661fd55.html" class="tnt-asset-link" aria-label="British noblewoman to speak at 2023 WHS Tour of Homes">
        

        
            British noblewoman to speak at 2023 WHS Tour of Homes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/usda-to-announce-7-3-million-in-rural-healthcare/article_44f4f25a-5620-11ed-ae0a-d39e75f06dfe.html" class="tnt-asset-link" aria-label="USDA to announce $7.3 million in rural healthcare">
        

        
            USDA to announce $7.3 million in rural healthcare</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/35-year-old-woman-killed-in-montgomery-shooting-on-tuesday/article_df677df6-561d-11ed-bf35-bfcf9e7e093b.html" class="tnt-asset-link" aria-label="35-year-old woman killed in Montgomery shooting on Tuesday">
        

        
            35-year-old woman killed in Montgomery shooting on Tuesday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1382805" class="tncms-block"><broadstreet-zone zone-id="97819"></broadstreet-zone></div><div id="tncms-block-951245" class="tncms-block double-pad-bottom"><section id="block-951245" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-951245 ">
        <div class="block-title-inner">
            <h2>
                
                Latest e-Edition
                
            </h2>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-951245-71558a9e-4f8a-542f-aa84-effb8065811d" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-71558a9e-4f8a-542f-aa84-effb8065811d media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/selma-sun/edition_71558a9e-4f8a-542f-aa84-effb8065811d.html" class="tnt-asset-link"  aria-label="Selma Sun">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Selma Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="554"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/eedition/d/b8/db837ecb-09c7-5efd-96db-f4278750aa52/6359ca0898c2a.preview-300.jpg?resize=150%2C277 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/eedition/d/b8/db837ecb-09c7-5efd-96db-f4278750aa52/6359ca0898c2a.preview-300.jpg?resize=200%2C369 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/eedition/d/b8/db837ecb-09c7-5efd-96db-f4278750aa52/6359ca0898c2a.preview-300.jpg?resize=225%2C416 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/eedition/d/b8/db837ecb-09c7-5efd-96db-f4278750aa52/6359ca0898c2a.preview-300.jpg?resize=300%2C554 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-left vert-align-bottom">
                        <a href="/eedition/selma-sun/edition_71558a9e-4f8a-542f-aa84-effb8065811d.html"  class="centered-content-link content-overlay" aria-label="Selma Sun">
                            <span class="sr-only">Selma Sun</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/selma-sun/edition_71558a9e-4f8a-542f-aa84-effb8065811d.html" class="tnt-asset-link" aria-label="Selma Sun">
        

        
            Selma Sun</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-941659" class="tncms-block"><section id="block-941659" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-941659 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Articles
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-941659" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-941659" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-941659" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-941659" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ivey-to-attend-ribbon-cutting-for-demopolis-city-landing/article_c1407d0c-53d7-11ed-bb4c-5fc3310d101f.html">Ivey to attend ribbon cutting for Demopolis City Landing</a></li><li><a href="/news/three-new-businesses-open-in-selma/article_eb824306-5090-11ed-bd0f-83215edb0a84.html">Three new businesses open in Selma</a></li><li><a href="/news/wild-game-cookoff-winners-photo-gallery/article_350cd254-53eb-11ed-8723-139ef72598ef.html">Wild Game Cookoff winners, photo gallery</a></li><li><a href="/news/central-alabama-fair-slated-for-nov-1-5/article_22a48b46-509b-11ed-99b4-7721d00c6390.html">Central Alabama Fair slated for Nov. 1-5</a></li><li><a href="/news/man-killed-in-selma-on-monday-night-suspect-arrested/article_0f1af066-5540-11ed-bb87-8370ba669782.html">Man killed in Selma on Monday night, suspect arrested</a></li><li><a href="/news/sav-a-life-selma-hosts-online-auction/article_370e9b30-53b6-11ed-954e-93442bf0ed26.html">Sav-A-Life Selma hosts online auction</a></li><li><a href="/news/suspect-charged-in-shooting-of-montgomery-mother/article_8b760336-509e-11ed-82ce-0723b550fa1c.html">Suspect charged in shooting of Montgomery mother</a></li><li><a href="/news/former-selma-resident-charged-with-making-terrorist-threat/article_7f9793da-473a-11ed-b3e0-a795c0eb7afd.html">Former Selma resident charged with making terrorist threat</a></li><li><a href="/news/nashville-jury-returns-20-7-million-verdict-against-rapper-mikel-knight/article_7a7270d2-548c-11ed-9b1a-1f75fdadb468.html">Nashville jury returns $20.7 million verdict against rapper Mikel Knight</a></li><li><a href="/news/public-works-department-addresses-sewer-problems-at-two-residences/article_be662a9c-53ef-11ed-af53-17647dcc22f2.html">Public works department addresses sewer problems at two residences</a></li></ul></div>
        
        
            <div id="images-941659" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/your-words-are-not-okay-kanye/image_172d5dd7-d243-50f1-a058-ac65848052a4.html" class="tnt-asset-link"  aria-label="Your words are not okay, Kanye...">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Your words are not okay, Kanye..."
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/72/172d5dd7-d243-50f1-a058-ac65848052a4/634908f7279a0.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/bob-marley-s-granddaughter-selah-marley-vows-not-to-be-silenced-by-critics-of-her/image_1b862870-0ead-55c6-a24a-3fda9b8d43a1.html" class="tnt-asset-link"  aria-label="Bob Marley’s granddaughter Selah Marley vows not to be silenced by critics of her wearing ‘White Lives Matter’ top with Kanye West">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bob Marley’s granddaughter Selah Marley vows not to be silenced by critics of her wearing ‘White Lives Matter’ top with Kanye West"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/b8/1b862870-0ead-55c6-a24a-3fda9b8d43a1/633de5c8ac67d.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/harrison-ford-the-life-story-you-may-not-know/image_0f762f1a-2048-53b9-8278-0b1d3d3d75f3.html" class="tnt-asset-link"  aria-label="Harrison Ford: The life story you may not know">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harrison Ford: The life story you may not know"
                            class="img-responsive lazyload full default"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/f7/0f762f1a-2048-53b9-8278-0b1d3d3d75f3/633cccc802ce0.image.jpg?crop=770%2C770%2C155%2C0&resize=770%2C770&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/dave-gardner-dating-victorias-secret-model-jessica-clarke/image_69542284-707d-5b8a-8f1e-8f594674481c.html" class="tnt-asset-link"  aria-label="Dave Gardner dating Victoria's Secret model Jessica Clarke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dave Gardner dating Victoria's Secret model Jessica Clarke"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/6/95/69542284-707d-5b8a-8f1e-8f594674481c/63382c12b1ce4.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/michael-b-jordan-wanted-to-showcase-mexican-boxing-in-creed-iii/image_b4b842fb-62af-52e3-959b-d679fcb847f0.html" class="tnt-asset-link"  aria-label="Michael B. Jordan wanted to showcase Mexican boxing in Creed III">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael B. Jordan wanted to showcase Mexican boxing in Creed III"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/b/4b/b4b842fb-62af-52e3-959b-d679fcb847f0/635681e688f36.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/49-baldwin-county-al/image_fe234472-19b2-5d23-b583-e5f6f4f45e94.html" class="tnt-asset-link"  aria-label="#49. Baldwin County, AL">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#49. Baldwin County, AL"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/e2/fe234472-19b2-5d23-b583-e5f6f4f45e94/635171167202a.image.jpg?crop=1216%2C1216%2C244%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-941659" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/selma-sun-spotlight-rep-terri-sewell-doc-on-the-spot-family-in-need-after-house/video_22db5768-534b-11ed-a7dc-534436996b19.html" class="tnt-asset-link"  aria-label="Selma Sun Spotlight: Rep. Terri Sewell; Doc On The Spot; Family In Need After House Fire.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Selma Sun Spotlight: Rep. Terri Sewell; Doc On The Spot; Family In Need After House Fire."
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/2/2d/22db5768-534b-11ed-a7dc-534436996b19/63560517f27a2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/selma-sun-center-stage-featuring-sheriff-mike-granthum/video_45403c10-534b-11ed-94f2-afaac6c8cbe4.html" class="tnt-asset-link"  aria-label="Selma Sun Center Stage featuring Sheriff Mike Granthum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Selma Sun Center Stage featuring Sheriff Mike Granthum"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/4/54/45403c10-534b-11ed-94f2-afaac6c8cbe4/6356054b9d3f2.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/edmundite-missions-receives-grant-from-raskob-foundation-for-nutrition-program/video_192afbe8-4689-11ed-b6c0-cbf961e94264.html" class="tnt-asset-link"  aria-label="Edmundite Missions receives grant from Raskob Foundation for nutrition program">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edmundite Missions receives grant from Raskob Foundation for nutrition program"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/1/92/192afbe8-4689-11ed-b6c0-cbf961e94264/63409da4cdb81.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-we-can-not-continue-to-live-like-this-says-mizzou-coach-on-st-louis/video_5b20f67f-de70-539f-ab1c-b50d1355390e.html" class="tnt-asset-link"  aria-label="Video: 'We can not continue to live like this,' says Mizzou coach on St. Louis school shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: 'We can not continue to live like this,' says Mizzou coach on St. Louis school shooting"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/5/b2/5b20f67f-de70-539f-ab1c-b50d1355390e/6359724f7c619.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rep-terri-sewell-gives-back-to-selma-in-a-big-way/video_0b1b720c-534b-11ed-ab18-5f8565ec829b.html" class="tnt-asset-link"  aria-label="Rep. Terri Sewell Gives Back To Selma in a Big Way">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Terri Sewell Gives Back To Selma in a Big Way"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/0/b1/0b1b720c-534b-11ed-ab18-5f8565ec829b/635604f5157f9.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/mizzou-coach-eli-drinkwitz-reacts-to-win-against-vanderbilt/video_c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f.html" class="tnt-asset-link"  aria-label="Mizzou coach Eli Drinkwitz reacts to win against Vanderbilt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mizzou coach Eli Drinkwitz reacts to win against Vanderbilt"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/c/0b/c0b7e4cc-75c1-5064-aa9a-8bc9ef73598f/6356cbad4adb0.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/matt-lafleur-would-already-be-fired-without-aaron-rodgers/video_ff784e81-2de9-5018-b4cb-761b065a2294.html" class="tnt-asset-link"  aria-label="Matt LaFleur Would Already Be Fired Without Aaron Rodgers!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Matt LaFleur Would Already Be Fired Without Aaron Rodgers!"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/f/f7/ff784e81-2de9-5018-b4cb-761b065a2294/635916de63bca.image.png?crop=900%2C900%2C350%2C0&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1382807" class="tncms-block"><broadstreet-zone zone-id="97820"></broadstreet-zone></div><div id="tncms-block-950465" class="tncms-block"><section id="block-950465" class="block emphasis-h3   " ><div id="evvnt-calendar-950465"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950465();"></script></section></div><div id="tncms-block-941631" class="tncms-block"><section id="block-941631" class="block emphasis-h2    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-941631 ">
        <div class="block-title-inner">
            <h2>
                
                Obituaries
                
            </h2>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-941631-8ad81a6c-518a-11ed-84e6-d38b5538f005" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ad81a6c-518a-11ed-84e6-d38b5538f005 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/obituary-george-andrew-needham/article_8ad81a6c-518a-11ed-84e6-d38b5538f005.html" class="tnt-asset-link"  aria-label="OBITUARY: George Andrew Needham">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBITUARY: George Andrew Needham"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-george-andrew-needham/article_8ad81a6c-518a-11ed-84e6-d38b5538f005.html" class="tnt-asset-link" aria-label="OBITUARY: George Andrew Needham">
        

        
            OBITUARY: George Andrew Needham</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-21T16:53:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-941631-b1e62612-518a-11ed-8999-cf3be649844a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1e62612-518a-11ed-8999-cf3be649844a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/obituary-martha-prince-strickland/article_b1e62612-518a-11ed-8999-cf3be649844a.html" class="tnt-asset-link"  aria-label="OBITUARY: Martha Prince Strickland">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBITUARY: Martha Prince Strickland"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-martha-prince-strickland/article_b1e62612-518a-11ed-8999-cf3be649844a.html" class="tnt-asset-link" aria-label="OBITUARY: Martha Prince Strickland">
        

        
            OBITUARY: Martha Prince Strickland</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-21T16:54:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-941631-d3a706d6-518a-11ed-90fe-ffd02fd1ad18" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3a706d6-518a-11ed-90fe-ffd02fd1ad18 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/sheryl-ann-sherry-vasser/article_d3a706d6-518a-11ed-90fe-ffd02fd1ad18.html" class="tnt-asset-link"  aria-label="Sheryl Ann “Sherry” Vasser">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sheryl Ann “Sherry” Vasser"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/sheryl-ann-sherry-vasser/article_d3a706d6-518a-11ed-90fe-ffd02fd1ad18.html" class="tnt-asset-link" aria-label="Sheryl Ann “Sherry” Vasser">
        

        
            Sheryl Ann “Sherry” Vasser</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-21T16:55:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-941631-f3c45e46-518a-11ed-b63a-3bb7fa561379" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3c45e46-518a-11ed-b63a-3bb7fa561379 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/obituary-everlene-williams/article_f3c45e46-518a-11ed-b63a-3bb7fa561379.html" class="tnt-asset-link"  aria-label="OBITUARY: Everlene Williams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBITUARY: Everlene Williams"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-everlene-williams/article_f3c45e46-518a-11ed-b63a-3bb7fa561379.html" class="tnt-asset-link" aria-label="OBITUARY: Everlene Williams">
        

        
            OBITUARY: Everlene Williams</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-21T16:56:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-941631-2cf8bdca-518a-11ed-a11b-23673a013cb7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2cf8bdca-518a-11ed-a11b-23673a013cb7 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/obituary-sheila-diane-johnson-martin/article_2cf8bdca-518a-11ed-a11b-23673a013cb7.html" class="tnt-asset-link"  aria-label="OBITUARY: Sheila Diane (Johnson) Martin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBITUARY: Sheila Diane (Johnson) Martin"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/assets/v3/editorial/a/7e/a7e6daa6-e40a-11eb-90ae-231126b8a5f2/60eddfba2d40a.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/obituary-sheila-diane-johnson-martin/article_2cf8bdca-518a-11ed-a11b-23673a013cb7.html" class="tnt-asset-link" aria-label="OBITUARY: Sheila Diane (Johnson) Martin">
        

        
            OBITUARY: Sheila Diane (Johnson) Martin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-21T16:49:00-05:00" class="tnt-date asset-date text-muted">Oct 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div><span class="clearfix"></span></section></div><div id="tncms-block-1382809" class="tncms-block"><broadstreet-zone zone-id="97821"></broadstreet-zone></div><div id="tncms-block-941642" class="tncms-block"><section id="block-941642" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-941642 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/state/who-should-be-this-weeks-player-of-the-week/poll_e9f556bf-efa7-5c66-919f-a80ba7ec6f4a.html" class="tnt-asset-link" aria-label="Who should be this week's Player of the Week?">
        

        
            Who should be this week's Player of the Week?</a></h4>
            <div id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-your-vote"></span>
                </div>
                <div id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-results" class="tnt-poll-results hide"></div>
                <div id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-container">
                    <form id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-form" class="tnt-poll-form" role="form" method="post" action="/news/state/who-should-be-this-weeks-player-of-the-week/poll_e9f556bf-efa7-5c66-919f-a80ba7ec6f4a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Antojuan Woody" value="CA0758E2-6C90-0001-5F41105043E0EDE0"> Antojuan Woody
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Malcolm Simmons" value="CA0758E3-60E0-0001-43D1E9F6AE003900"> Malcolm Simmons
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Arthur Woods" value="CA0758E4-4FA0-0001-8B81F54D3BC55FF0"> Arthur Woods
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-back-vote" class="padding-top hide">
                <button id="poll-e9f556bf-efa7-5c66-919f-a80ba7ec6f4a-941642-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-941679" class="tncms-block"></div><div id="tncms-block-941638" class="tncms-block"></div><div id="tncms-block-941643" class="tncms-block"><section id="block-941643" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-941643 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-tickers.js" async>{"symbols":[{"title":"S&P 500","proName":"OANDA:SPX500USD"},{"title":"Shanghai Composite","proName":"INDEX:XLY0"},{"title":"Dow 30","proName":"FOREXCOM:DJI"},{"title":"Nikkei 225","proName":"INDEX:NKY"}],"locale":"en","linkPageTemplate":"http:\/\/selmasun.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1382811" class="tncms-block"><broadstreet-zone zone-id="97822"></broadstreet-zone></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-980516" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-980516" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            See what's happening in your town each day
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-980516"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-980516" type="checkbox" name="list_id[]" value="70a169b2-d038-11ea-bb03-833c5d68c52f" data-name="Daily Headlines" >
                                                            <h4 class="mailinglist-title">Daily Headlines</h4>
                                                            
                                                                
                                                                    <p>Have the latest local news delivered every afternoon so you don't miss out on updates.</p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                    <div class="mailinglist-item priority-0 checkbox">
                                                        <label>
                                                            <input class="mailinglist-id-980516" type="checkbox" name="list_id[]" value="557a6968-d038-11ea-bb03-8fdd92605d1b" data-name="News Alerts" >
                                                            <h4 class="mailinglist-title">News Alerts</h4>
                                                            
                                                                
                                                                    <p><span style="color: #000000;">We'll send breaking news and news alerts to you as they happen!</span></p>
                                                                
                                                            
                                                        </label>
                                                    </div>
                                                
                                                <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-980516" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://selmasun.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div><div class="promo-design-button">
                            <a href="/site/forms/subscription_services/subscribe/">
                                <button type="button" class="btn btn-default  ">Click here to subscribe to our print edition</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1382819" class="tncms-block"><broadstreet-zone zone-id="97823"></broadstreet-zone></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-941682" class="tncms-block"><section id="block-941682" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-941682 ">
        <div class="block-title-inner">
            <h2>
                
                Sections
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-941650" class="tncms-block"><section id="block-941650" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-941650 ">
        <div class="block-title-inner">
            <h2>
                
                Services
                
            </h2>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:selmasun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-941684" class="tncms-block"><section id="block-941684" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-941684 ">
        <div class="block-title-inner">
            <h2>
                
                Selma Sun
                
            </h2>
        </div>
    </div></div><address>
    <strong>https://selmasun.com</strong><br>
    127A Broad Street<br>
    Selma, AL 36701
    <br>
    
        <strong>Phone:</strong> 334-526-1195<br>
        <strong>Email:</strong> <a href="mailto:news@selmasun.com">news@selmasun.com</a><br>
    
</address></section></div><div id="tncms-block-941692" class="tncms-block padding-bottom"><div class="follow-links-941692 follow-links default">
    
    <section id="block-941692" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/selmasunnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/yourselmasun/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCGkNqzmQbfzMEFjqZ4PpM9g?view_as=subscriber" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/selmasunnewspaper/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://selmasun.com",
  "sameAs" : ["https://www.facebook.com/selmasunnewspaper/","https://twitter.com/yourselmasun/","https://www.youtube.com/channel/UCGkNqzmQbfzMEFjqZ4PpM9g?view_as=subscriber","https://www.instagram.com/selmasunnewspaper/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-941687" class="tncms-block footer-logo"><div id="site-logo-941687" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3dac4e40-cb61-11ea-bb03-dfe9073f811f.jpg?resize=200%2C200" 
            srcset="https://bloximages.newyork1.vip.townnews.com/selmasun.com/content/tncms/custom/image/3dac4e40-cb61-11ea-bb03-dfe9073f811f.jpg"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="150"
            height="150"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-941654" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-941654"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Selma Sun</a>, 127A Broad Street Selma, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d3ffbf3c-56db-11ed-97a8-7326b793f73a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15587.add('act', dmpData);_cc15587.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/black_belt_news", "news/marion_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ghouls and goods", "health", "halloween", "alabama cooperative extension system", "food", "pretzel", "vegetable", "gastronomy", "snack", "pumpkin", "grape", "katie funderburk"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-941690'),
            query_input = d.getElementById('site-search-941690-term'),
            search_dropdown = d.getElementById('site-search-941690-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-941690 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-941689'),
            query_input = d.getElementById('site-search-941689-term'),
            search_dropdown = d.getElementById('site-search-941689-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-941689 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_941695').click(function(e){
                                        $('#weather-941695 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc15587.add('act', dmpData);_cc15587.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/selmasun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc15587.add('act', mailListData);_cc15587.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15587.add('act', serviceData);_cc15587.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15587.add('act', dmpData);_cc15587.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>